Chicago – Responsive Prestashop Theme

Chicago - Responsive Prestashop Theme

Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme

Chicago - Responsive Prestashop Theme

Chicago Theme – Overview

Chicago is a tidy and responsive Prestashop theme suitable for any kind of boutique, Fashion Shop, Accessories Shop, Shoes Shop, Watches Shop,… or similar websites that needs a feature rich and beautiful presence online with elegant and flexible design. The theme is built with the newest technologies such as HTML5, Bootstrap 3, CSS3, and includes many new features such as Megamenu, Wish List, Product List, Product Details, Product Hover & Quick View, Wonderful SlideShow, Add to cart, Check out, SEO Optimization,… Chicago is easy to customize with the Theme Customizer tool. Your customers can be easy to configure their website as the way they want about color, font, style, layout,…

Chicago is the best choice for you because of these features.

Compatible with Prestashop version: 1.6.1.6, 1.6.1.5, 1.6.1.x, 1.6.0.x

The Chicago theme is installed via BackOffice / Preferences / Theme

Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme Chicago - Responsive Prestashop Theme

 

UPDATED AND FIXED

06-July-2016: Released Version 1.0 (for Prestashop 1.6.1.6, 1.6.1.5, 1.6.1.x, 1.6.0.x)