Age Verificator for WordPress

Age Verificator for WordPress

Description

Age Verificator adds custom “Confirm your age” page on your WordPress website in case you have any kind of mature content on your website.

Features

  • Fully customizable layouts and editable template.
  • Plenty of preset modern color schemes to choose from
  • Restrict whole page completely, not just another popup that overlays content which can be easily bypassed.
  • Restrict whole website or just some pages, you can choose using White / Black list.
  • Mobile friendly front-end
  • Translation ready plugin
  • More features to come!

Notes

Check out documentation and demo before purchase.

Minimum System Requirements:
PHP Version: 5.3+
WordPress Version: 4.0+
WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)
Browser Support (Latest): Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

Recommended:
PHP Version: 5.5+
IMAP ENABLED (php extension)
WordPress Version: 4.2+
WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)
Browser Support (Latest): Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

DISCLAIMER

In order to work, Age Verificator must have access to wp-admin/admin-ajax.php from both back-end and front-end. There were few themes which were preventing access to this file, so make sure your theme is compatible before making a purchase.